<!DOCTYPE html>
<html lang="en" id="frunt">
<head>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-84928962-1"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());
    gtag('config', 'UA-84928962-1', {'optimize_id': 'GTM-MCNCBMR'});
</script>

<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="csrf-token" content="V2sjgkAeHSAbxBdQUtlYp6t9ZZ09b1fnl697QBGM">
<link rel="shortcut icon" href="/images/ico/favicon.png">

<meta name="title" content="PETITION: No to mandatory vaccination for the coronavirus">
<meta name="description" content="Calls for mandatory coronavirus vaccination must be firmly rejected by policymakers at every level of government.">

<meta property="og:title" content="PETITION: No to mandatory vaccinations for the coronavirus">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="og:description" content="Calls for mandatory coronavirus vaccination must be firmly rejected by policymakers at every level of government.">
<meta property="og:image" content="https://assets.lifepetitions.com/storage/featured-images/lg-PhktZwzxu3S7IhtN0mJnjAgyCn6MRonFziRH8Szc.jpeg">
<meta property="og:url" content="https://lifepetitions.com/petition/no-mandatory-vaccine-for-covid-19">
<meta property="og:site_name" content="LifeSite Petitions">
<meta property="fb:admins" content="">
<meta property="fb:app_id" content="">
<meta property="fb:pages" content="">

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@LifeSitePetitions">
<meta name="twitter:url" content="https://lifepetitions.com/petition/no-mandatory-vaccine-for-covid-19">
<meta name="twitter:title" content="PETITION: No to mandatory vaccinations for the coronavirus">
<meta name="twitter:image" content="https://assets.lifepetitions.com/storage/featured-images/lg-PhktZwzxu3S7IhtN0mJnjAgyCn6MRonFziRH8Szc.jpeg">
<meta name="twitter:description" content="Calls for mandatory coronavirus vaccination must be firmly rejected by policymakers at every level of government.">

<title>PETITION: No to mandatory vaccination for the coronavirus | LifePetitions</title>

<link href="/build/css/vendor-5b441730b7.css" rel="stylesheet">

<link href="/build/css/style-3ec0e1aff4.css" rel="stylesheet">

<script defer src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js" crossorigin="anonymous"></script>

<style>.async-hide { opacity: 0 !important} </style>
<script>
(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
    h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
    (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,{'GTM-MCNCBMR':true});
</script>
<script async src="/socket.io/socket.io.js"></script>


<link rel="preload" href="/fonts/fontawesome-webfont.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/fonts/lato-v16-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/fonts/lato-v16-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/fonts/lato-v16-latin-300.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/fonts/lato-v16-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/fonts/lato-v16-latin-900.woff2" as="font" type="font/woff2" crossorigin>

<script>
    window.LifePetitions = {"csrfToken":"V2sjgkAeHSAbxBdQUtlYp6t9ZZ09b1fnl697QBGM","env":"production","stripeKey":"pk_live_7v6yF9h68qXP6MHuDKnfqRV3","stripeKeyCa":"pk_live_wbNh95vjsaFYQqQfmeE0RHA600JKqeHUzH","pusherKey":null,"pusherPort":2052};
</script>

</head>
<body class="">
<div id="o-appheader">
<header class="o-header o-header--main">
<div class="c-navigation">
<div class="container">
<a class="c-logo c-navigation__logo" href="/">
<img src="/images/common/petition-logo.png" alt="Logo">
</a>
<div class="c-navigation__credit">
By <a class="c-navigation__credit__link" href="https://www.lifesitenews.com/" target="_blank">LifeSiteNews.com</a>
</div>
<nav class="navbar navbar-static-top nav-hamburger" role="navigation">
<div class="container">
<div class="navbar-header">
<button class="btn btn-default c-hamburger" type="button" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
<span class="fa fa-bars" aria-hidden="true"></span>
</button>
</div>

<div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">

<ul class="navbar-nav mr-auto">
<li class="nav-item active">
<a class="nav-link" href="/">Home <span class="sr-only">(current)</span></a>
</li>
<li class="nav-item">
<a href="https://lifepetitions.com/petition" class="nav-link">Browse</a>
</li>
<li class="nav-item">
<a href="https://lifepetitions.com/submit" class="nav-link">Create a Petition</a>
</li>
<li class="nav-item">
<a href="https://lifepetitions.com/about" class="nav-link">About</a>
</li>
</ul>

</div>
</div>
</nav>
<nav class="c-navigation__main">
<ul>
<li><a href="https://lifepetitions.com/petition" class="c-navigation__main__nav-item">Browse</a></li>
<li><a href="https://lifepetitions.com/submit" class="c-navigation__main__nav-item">Create a Petition</a></li>
<li><a href="https://lifepetitions.com/about" class="c-navigation__main__nav-item">About</a></li>
</ul>
</nav>
<nav class="c-navigation__utility">
<ul>
<li><a href="https://www.lifesitenews.com/contact" class="c-navigation__utility__nav-item" target="_blank">Contact</a></li>
<li><a href="https://lifepetitions.com/donate" class="c-navigation__utility__nav-item">Donate</a></li>
</ul>
</nav>
</div>
</div>
</header>
</div>
<hr class="headerhr">
<div id="o-app">
<div class="o-content">

<article class="c-petition">
<div class="container">
<div class="row">
<div class="col-lg-7">
<h1 class="c-petition__title c-petition__title--large">PETITION: No to mandatory vaccination for the coronavirus</h1>
<div class="c-petition__stats">
<ul>
<li class="c-petition__supporters">
 <i class="fa fa-user"></i> <span id="numSignaturesHeading">481,200</span>
</li>
<li class="c-petition__time">
<time datetime="2020-05-07 06:20:42" title="May 07th, 2020">
<i class="fa fa-clock-o"></i> 2 weeks ago
</time>
</li>
</ul>
</div>
<div class="c-petition__featured-image">
<img class="lazy" loading="lazy" alt="" title="" src="/images/b150.png" data-src="https://assets.lifepetitions.com/storage/featured-images/lg-PhktZwzxu3S7IhtN0mJnjAgyCn6MRonFziRH8Szc.jpeg" />
<div style="margin-top:7px;" id="signatureform1">
</div>
</div>
<form id="dummy-form">
<input type="hidden" id="formMode" value="normal">
<input type="hidden" id="emailPositionMode" value="normal">
</form>
<div class="c-petition__body o-article__body">
<p>People of goodwill can disagree about the safety, efficacy and religious implications of a new vaccine for the coronavirus.</p>
<p>But,&nbsp;everyone should agree on this point:</p>
<p>No government can force anyone who has reached legal adulthood&nbsp;to be&nbsp;vaccinated&nbsp;for the coronavirus. Equally, no government can&nbsp;vaccinate minors&nbsp;for the coronavirus&nbsp;against the will of their parents or guardians.</p>
<p>Please SIGN this urgent petition which urges policymakers at every level of government&nbsp;to reject calls for mandatory coronavirus&nbsp;vaccination.</p>
<p>Fear of a disease - which we know very little about, relative to other similar diseases - must not lead to knee-jerk reactions regarding public health, nor can it justify&nbsp;supporting the hidden agenda&nbsp;of governmental as well as non-governmental&nbsp;bodies that&nbsp;have apparent conflicts of interest in plans to restrict personal freedoms.&nbsp;</p>
<p>The so-called &quot;public health experts&quot; have gotten it wrong&nbsp;many times during the current crisis. We should not, therefore,&nbsp;allow their opinions to rush decision-makers into&nbsp;policies&nbsp;regarding vaccination.</p>
<p>And, while some people,&nbsp;like Bill Gates,&nbsp;may have a lot of money, his opinion and that of his&nbsp;NGO (the Bill &amp; Melinda Gates Foundation) - namely, that life will not return to normal&nbsp;till people are widely&nbsp;vaccinated - should not be permitted to influence policy decisions on a coronavirus&nbsp;vaccination program.</p>
<p>Finally, we must also not allow the rush by pharmaceutical companies to produce&nbsp;a new coronavirus&nbsp;vaccine to, itself, become an imperative for&nbsp;vaccination.</p>
<p>Unwitting citizens must not be used as guinea pigs for New World Order ideologues, or&nbsp;Big Pharma,&nbsp;in pursuit of a vaccine (and, profits) which may not even protect against future mutated strains of the coronavirus.</p>
<p>And&nbsp;it goes without saying that the production of vaccines using aborted babies for cell replication&nbsp;is a total non-starter, as the technique is gravely immoral.</p>
<p>However, if after&nbsp;sufficient study of the issue, a person&nbsp;who has reached the age of&nbsp;majority&nbsp;wishes to be vaccinated with a morally produced vaccine, along with his children, that is his business.</p>
<p>But&nbsp;we cannot and will not permit the&nbsp;government&nbsp;to make that decision for us.</p>
<p>Thank you for SIGNING and SHARING this petition, urging&nbsp;policymakers at all levels of government to reject mandatory coronavirus&nbsp;vaccination.</p>
<p><strong>FOR MORE INFORMATION</strong>:</p>
<p>Bill Gates: Life won&rsquo;t go back to &lsquo;normal&rsquo; until population &#39;widely vaccinated&#39;&nbsp;-&nbsp;<a href="https://www.lifesitenews.com/news/bill-gates-life-wont-go-back-to-normal-until-population-widely-vaccinated">https://www.lifesitenews.com/news/bill-gates-life-wont-go-back-to-normal-until-population-widely-vaccinated</a></p>
<p>COVID-19 scare leads to more digital surveillance, talk of mandatory vaccine &#39;tattoos&#39;&nbsp;for kids&#39; -&nbsp;<a href="https://www.lifesitenews.com/news/covid-19-scare-leads-to-more-digital-surveillance-talk-of-mandatory-vaccine-tattoos-for-kids">https://www.lifesitenews.com/news/covid-19-scare-leads-to-more-digital-surveillance-talk-of-mandatory-vaccine-tattoos-for-kids</a></p>
<p>Trudeau says no return to &lsquo;normal&rsquo; without vaccine: &#39;Could take 12 to 18 months&#39;&nbsp;-&nbsp;<a href="https://www.lifesitenews.com/news/trudeau-says-no-return-to-normal-without-vaccine-could-take-12-to-18-months">https://www.lifesitenews.com/news/trudeau-says-no-return-to-normal-without-vaccine-could-take-12-to-18-months</a></p>
<p>Trudeau mulls making coronavirus vaccine mandatory for Canadians&nbsp;-&nbsp;<a href="https://www.lifesitenews.com/news/trudeau-mulls-making-coronavirus-vaccine-mandatory-for-canadians">https://www.lifesitenews.com/news/trudeau-mulls-making-coronavirus-vaccine-mandatory-for-canadians</a></p>
<p>US bishop vows to &lsquo;refuse&rsquo; COVID-19 vaccine if made from &lsquo;aborted fetal tissue&#39;&nbsp;-&nbsp;<a href="https://www.lifesitenews.com/news/us-bishop-vows-to-refuse-covid-19-vaccine-if-made-from-aborted-fetal-tissue">https://www.lifesitenews.com/news/us-bishop-vows-to-refuse-covid-19-vaccine-if-made-from-aborted-fetal-tissue</a></p>
<p>**&nbsp;While LifeSite opposes immorally-produced&nbsp;vaccines using aborted fetal cell lines, we do not have a position on any particular coronavirus vaccines&nbsp;produced without such moral problems. We realize many have general concerns about&nbsp;vaccines, but also recognize that millions of lives have been saved due to&nbsp;vaccines.</p>
<div style="visibility:hidden; display:none;" id="petitionId">325</div>
<div style="visibility:hidden; display:none;" id="petitionTitle">PETITION: No to mandatory vaccination for the coronavirus</div>
<div style="visibility:hidden; display:none;" id="statePrevSelected"></div>
<div style="visibility:hidden; display:none;" id="defaultCountry">US</div>
</div>
</div>
<div class="col-lg-5">
<aside class="c-petition__sidebar o-sidebar">
<div class="c-petition-engagement o-sidebar__container o-sidebar__container--well o-sidebar__container--no-padding">
<div id="initial-goal" class="c-petition-engagement-header">
<div class="c-petition-engagement-header-text" id="jshide-goal-text">
<i class="fa fa-flag petition-header-icon"></i> Help us reach our next goal
of 500,000
</div>
</div>
<div class="c-petition-engagement__wrapper">
<div class="c-petition-engagement__goal">
</div>
<div class="c-petition-engagement__progress">
<div class="c-petition-engagement__progress__well" id="jshide-progress-well">
<span class="c-petition-engagement__progress__bar c-petition-engagement__progress__bar--previous" style="width:90%">
<span class="c-petition-engagement__progress__label">
450,000
</span>
</span>
<span class="c-petition-engagement__progress__bar" style="width:96%"></span>
</div>
</div>
<div class="c-petition-engagement__signatures" id="jshide-signatures">
<span class="c-petition-engagement__signatures__count" id="numSignatures">481,200</span>
Total Signatures
</div>
<div class="c-petition-engagement__engagement">
<div id="signatureform2">
<hr>
<div class="c-petition-engagement__sub-title" id="subtitle-item">
Sign this petition
</div>
<form class="c-petition-engagement__engagement-form" id="signature-form" method="post" action="/petition/sign/no-mandatory-vaccine-for-covid-19" enctype="multipart/form-data">
<input type="hidden" name="_token" value="V2sjgkAeHSAbxBdQUtlYp6t9ZZ09b1fnl697QBGM"> <input type="hidden" name="utm_source" id="utm_source" value="lifepetitions_direct">
<input type="hidden" name="utm_medium" id="utm_medium" value="">
<input type="hidden" name="rejectUpdates" id="rejectUpdates" value="">
<input type="hidden" name="ip_country" id="ip_country" value="US">
<input type="hidden" name="check_js" id="check_js" value="0">
<input type="hidden" name="autofilled" id="autofilled" value="0">
<input type="hidden" name="source" id="source" value="">
<div style="margin-top:7px;" id="topfield1" class="c-input-group">
</div>
<div id="emailFieldGroup" class="c-input-group">

<div id="emailField" class="c-field">
<input class="c-textinput c-petition-engagement__field required" type="email" onblur="lookupEmail()" placeholder="Email *" id="email" name="email" value="" data-email>
<span class="c-field__help-block">
</span>
</div>
</div>
<div class="c-input-group c-input-group--multiple">

<div class="c-field">
<input class="c-textinput c-petition-engagement__field required" type="text" placeholder="First Name *" id="first_name" name="first_name" value="" data-trim>
<span class="c-field__help-block">
</span>
</div>

<div class="c-field">
<input class="c-textinput c-petition-engagement__field required" type="text" placeholder="Last Name *" id="last_name" name="last_name" value="" data-trim>
<span class="c-field__help-block">
</span>
</div>
</div>
<div class="c-input-group c-input-group--multiple">

<div class="c-field country-drop-down">
<div class="c-select">
<select class="c-textinput c-petition-engagement__field c-select required" id="country" name="country" onchange="loadStatesWithPrev(this.value, '')">
<option value="" disabled>Country * ...</option>
<option value="US" selected>United States of America</option>
<option value="CA">Canada</option>
 <option value="AX">Aaland Islands</option>
<option value="AF">Afghanistan</option>
<option value="AL">Albania</option>
<option value="DZ">Algeria</option>
<option value="AS">American Samoa</option>
<option value="AD">Andorra</option>
<option value="AO">Angola</option>
<option value="AI">Anguilla</option>
<option value="AQ">Antarctica</option>
<option value="AG">Antigua and Barbuda</option>
<option value="AR">Argentina</option>
<option value="AM">Armenia</option>
<option value="AW">Aruba</option>
<option value="AU">Australia</option>
<option value="AT">Austria</option>
<option value="AZ">Azerbaijan</option>
<option value="BS">Bahamas</option>
<option value="BH">Bahrain</option>
<option value="BD">Bangladesh</option>
<option value="BB">Barbados</option>
<option value="BY">Belarus</option>
<option value="BE">Belgium</option>
<option value="BZ">Belize</option>
<option value="BJ">Benin</option>
<option value="BM">Bermuda</option>
<option value="BT">Bhutan</option>
<option value="BO">Bolivia</option>
<option value="BA">Bosnia and Herzegovina</option>
<option value="BW">Botswana</option>
<option value="BV">Bouvet Island</option>
<option value="BR">Brazil</option>
<option value="IO">British Indian Ocean Territory</option>
<option value="BN">Brunei Darussalam</option>
<option value="BG">Bulgaria</option>
<option value="BF">Burkina Faso</option>
<option value="BI">Burundi</option>
<option value="KH">Cambodia</option>
<option value="CM">Cameroon</option>
<option value="CV">Cape Verde</option>
<option value="KY">Cayman Islands</option>
<option value="CF">Central African Republic</option>
<option value="TD">Chad</option>
<option value="CL">Chile</option>
<option value="CN">China</option>
 <option value="CX">Christmas Island</option>
<option value="CC">Cocos (Keeling) Islands</option>
<option value="CO">Colombia</option>
<option value="KM">Comoros</option>
<option value="CG">Congo</option>
<option value="CK">Cook Islands</option>
<option value="CR">Costa Rica</option>
<option value="CI">Cote D&#039;Ivoire</option>
<option value="HR">Croatia</option>
<option value="CU">Cuba</option>
<option value="CW">Curacao</option>
<option value="CY">Cyprus</option>
<option value="CZ">Czech Republic</option>
<option value="CD">Democratic Republic of the Congo</option>
<option value="DK">Denmark</option>
<option value="DJ">Djibouti</option>
<option value="DM">Dominica</option>
<option value="DO">Dominican Republic</option>
<option value="EC">Ecuador</option>
<option value="EG">Egypt</option>
<option value="SV">El Salvador</option>
<option value="GQ">Equatorial Guinea</option>
<option value="ER">Eritrea</option>
<option value="EE">Estonia</option>
<option value="ET">Ethiopia</option>
<option value="FK">Falkland Islands</option>
<option value="FO">Faroe Islands</option>
<option value="FJ">Fiji</option>
<option value="FI">Finland</option>
<option value="FR">France</option>
<option value="GF">French Guiana</option>
<option value="PF">French Polynesia</option>
<option value="TF">French Southern Territories</option>
<option value="GA">Gabon</option>
<option value="GM">Gambia</option>
<option value="GE">Georgia</option>
<option value="DE">Germany</option>
<option value="GH">Ghana</option>
<option value="GI">Gibraltar</option>
<option value="GR">Greece</option>
<option value="GL">Greenland</option>
<option value="GD">Grenada</option>
<option value="GP">Guadeloupe</option>
<option value="GU">Guam</option>
 <option value="GT">Guatemala</option>
<option value="GG">Guernsey</option>
<option value="GN">Guinea</option>
<option value="GW">Guinea-Bissau</option>
<option value="GY">Guyana</option>
<option value="HT">Haiti</option>
<option value="HM">Heard and McDonald Islands</option>
<option value="HN">Honduras</option>
<option value="HK">Hong Kong</option>
<option value="HU">Hungary</option>
<option value="IS">Iceland</option>
<option value="IN">India</option>
<option value="ID">Indonesia</option>
<option value="IR">Iran</option>
<option value="IQ">Iraq</option>
<option value="IE">Ireland</option>
<option value="IM">Isle of Man</option>
<option value="IL">Israel</option>
<option value="IT">Italy</option>
<option value="JM">Jamaica</option>
<option value="JP">Japan</option>
<option value="JE">Jersey</option>
<option value="JO">Jordan</option>
<option value="KZ">Kazakhstan</option>
<option value="KE">Kenya</option>
<option value="KI">Kiribati</option>
<option value="KW">Kuwait</option>
<option value="KG">Kyrgyzstan</option>
<option value="LA">Lao People&#039;s Democratic Republic</option>
<option value="LV">Latvia</option>
<option value="LB">Lebanon</option>
<option value="LS">Lesotho</option>
<option value="LR">Liberia</option>
<option value="LY">Libya</option>
<option value="LI">Liechtenstein</option>
<option value="LT">Lithuania</option>
<option value="LU">Luxembourg</option>
<option value="MO">Macau</option>
<option value="MK">Macedonia</option>
<option value="MG">Madagascar</option>
<option value="MW">Malawi</option>
<option value="MY">Malaysia</option>
<option value="MV">Maldives</option>
<option value="ML">Mali</option>
<option value="MT">Malta</option>
 <option value="MH">Marshall Islands</option>
<option value="MQ">Martinique</option>
<option value="MR">Mauritania</option>
<option value="MU">Mauritius</option>
<option value="YT">Mayotte</option>
<option value="MX">Mexico</option>
<option value="FM">Micronesia</option>
<option value="MD">Moldova</option>
<option value="MC">Monaco</option>
<option value="MN">Mongolia</option>
<option value="ME">Montenegro</option>
<option value="MS">Montserrat</option>
<option value="MA">Morocco</option>
<option value="MZ">Mozambique</option>
<option value="MM">Myanmar</option>
<option value="NA">Namibia</option>
<option value="NR">Nauru</option>
<option value="NP">Nepal</option>
<option value="NL">Netherlands</option>
<option value="AN">Netherlands Antilles</option>
<option value="NC">New Caledonia</option>
<option value="NZ">New Zealand</option>
<option value="NI">Nicaragua</option>
<option value="NE">Niger</option>
<option value="NG">Nigeria</option>
<option value="NU">Niue</option>
<option value="NF">Norfolk Island</option>
<option value="KP">North Korea</option>
<option value="MP">Northern Mariana Islands</option>
<option value="NO">Norway</option>
<option value="OM">Oman</option>
<option value="PK">Pakistan</option>
<option value="PW">Palau</option>
<option value="PS">Palestine</option>
<option value="PA">Panama</option>
<option value="PG">Papua New Guinea</option>
<option value="PY">Paraguay</option>
<option value="PE">Peru</option>
<option value="PH">Philippines</option>
<option value="PN">Pitcairn</option>
<option value="PL">Poland</option>
<option value="PT">Portugal</option>
<option value="PR">Puerto Rico</option>
<option value="QA">Qatar</option>
<option value="XK">Republic of Kosovo</option>
<option value="RE">Reunion</option>
<option value="RO">Romania</option>
<option value="RU">Russia</option>
<option value="RW">Rwanda</option>
<option value="BL">Saint Barthelemy</option>
<option value="SH">Saint Helena</option>
<option value="KN">Saint Kitts and Nevis</option>
<option value="LC">Saint Lucia</option>
<option value="MF">Saint Martin</option>
<option value="PM">Saint Pierre and Miquelon</option>
<option value="VC">Saint Vincent and the Grenadines</option>
<option value="WS">Samoa</option>
<option value="SM">San Marino</option>
<option value="ST">Sao Tome and Principe</option>
<option value="SA">Saudi Arabia</option>
<option value="SN">Senegal</option>
<option value="RS">Serbia</option>
<option value="SC">Seychelles</option>
<option value="SL">Sierra Leone</option>
<option value="SG">Singapore</option>
<option value="SX">Sint Maarten</option>
<option value="SK">Slovakia</option>
<option value="SI">Slovenia</option>
<option value="SB">Solomon Islands</option>
<option value="SO">Somalia</option>
<option value="ZA">South Africa</option>
<option value="GS">South Georgia and the South Sandwich Islands</option>
<option value="KR">South Korea</option>
<option value="SS">South Sudan</option>
<option value="ES">Spain</option>
<option value="LK">Sri Lanka</option>
<option value="SD">Sudan</option>
<option value="SR">Suriname</option>
<option value="SJ">Svalbard and Jan Mayen Islands</option>
<option value="SZ">Swaziland</option>
<option value="SE">Sweden</option>
<option value="CH">Switzerland</option>
<option value="SY">Syria</option>
<option value="TW">Taiwan</option>
<option value="TJ">Tajikistan</option>
<option value="TZ">Tanzania</option>
<option value="TH">Thailand</option>
<option value="TL">Timor-Leste</option>
<option value="TG">Togo</option>
<option value="TK">Tokelau</option>
<option value="TO">Tonga</option>
<option value="TT">Trinidad and Tobago</option>
<option value="TN">Tunisia</option>
<option value="TR">Turkey</option>
<option value="TM">Turkmenistan</option>
<option value="TC">Turks and Caicos Islands</option>
<option value="TV">Tuvalu</option>
<option value="UG">Uganda</option>
<option value="UA">Ukraine</option>
<option value="AE">United Arab Emirates</option>
<option value="GB">United Kingdom</option>
<option value="UM">United States Minor Outlying Islands</option>
<option value="UY">Uruguay</option>
<option value="UZ">Uzbekistan</option>
<option value="VU">Vanuatu</option>
<option value="VA">Vatican City</option>
<option value="VE">Venezuela</option>
<option value="VN">Vietnam</option>
<option value="VG">Virgin Islands (British)</option>
<option value="VI">Virgin Islands (U.S.)</option>
<option value="WF">Wallis and Futuna Islands</option>
<option value="EH">Western Sahara</option>
<option value="YE">Yemen</option>
<option value="ZM">Zambia</option>
<option value="ZW">Zimbabwe</option>
</select>
</div>
<span class="c-field__help-block">
</span>
</div>

<div class="c-field state-drop-down" id="stateDropdownGroup">
<div class="c-select">
<select class="c-textinput c-petition-engagement__field c-select required" id="statesDropdown" name="state" data-value="">
<option value="" disabled>State</option>
<option value="AL">Alabama</option>
<option value="AK">Alaska</option>
<option value="AS">American Samoa</option>
<option value="AZ">Arizona</option>
<option value="AR">Arkansas</option>
<option value="CA">California</option>
<option value="CO">Colorado</option>
<option value="CT">Connecticut</option>
<option value="DE">Delaware</option>
 <option value="FM">Federated States Of Micronesia</option>
<option value="FL">Florida</option>
<option value="GA">Georgia</option>
<option value="GU">Guam</option>
<option value="HI">Hawaii</option>
<option value="ID">Idaho</option>
<option value="IL">Illinois</option>
<option value="IN">Indiana</option>
<option value="IA">Iowa</option>
<option value="KS">Kansas</option>
<option value="KY">Kentucky</option>
<option value="LA">Louisiana</option>
<option value="ME">Maine</option>
<option value="MH">Marshall Islands</option>
<option value="MD">Maryland</option>
<option value="MA">Massachusetts</option>
<option value="MI">Michigan</option>
<option value="MN">Minnesota</option>
<option value="MS">Mississippi</option>
<option value="MO">Missouri</option>
<option value="MT">Montana</option>
<option value="NE">Nebraska</option>
<option value="NV">Nevada</option>
<option value="NH">New Hampshire</option>
<option value="NJ">New Jersey</option>
<option value="NM">New Mexico</option>
<option value="NY">New York</option>
<option value="NC">North Carolina</option>
<option value="ND">North Dakota</option>
<option value="MP">Northern Mariana Islands</option>
<option value="OH">Ohio</option>
<option value="OK">Oklahoma</option>
<option value="OR">Oregon</option>
<option value="PW">Palau</option>
<option value="PA">Pennsylvania</option>
<option value="RI">Rhode Island</option>
<option value="SC">South Carolina</option>
<option value="SD">South Dakota</option>
<option value="TN">Tennessee</option>
<option value="TX">Texas</option>
<option value="UT">Utah</option>
 <option value="VT">Vermont</option>
<option value="VI">Virgin Islands</option>
<option value="VA">Virginia</option>
<option value="WA">Washington</option>
<option value="DC">Washington D.C.</option>
<option value="WV">West Virginia</option>
<option value="WI">Wisconsin</option>
<option value="WY">Wyoming</option>
<option value="AE">Armed Forces Europe</option>
<option value="AA">Armed Forces Americas</option>
<option value="AP">Armed Forces Pacific</option>
</select>
</div>
<span class="c-field__help-block">
</span>
</div>
</div>
<div class="c-input-group">

<div class="c-field">
<label class="c-checkbox c-petition-engagement__checkbox">
<input type="checkbox" name="email_updates" id="email_updates" onclick="toggleUpdates()" value="Yes">
<span class="c-checkbox__indicator"></span>
Keep me updated via email on this petition and related issues.
</label>
<span class="c-field__help-block">
</span>
</div>
</div>
<div class="lsn-inputs" style="position:absolute;left:-503em;overflow:hidden;">
<input type="number" name="age" autocomplete="off" value="1590067664">
<input type="text" name="birth_year" autocomplete="off" value="">
</div>

<div class="c-input-group">
<div class="c-field">
<button type="submit" class="c-button c-button--large c-button--danger c-petition-engagement__sign-button" id="sign-button">
<span><i class="fa fa-btn fa-pencil"></i> Sign This Petition</span>
</button>
</div>
</div>
</form>
<div class="c-mobile-signature" id="signThisPetition">
<button class="c-mobile-signature__button" onclick="scrollToForm()">
<i class="fa fa-btn fa-pencil"></i> Sign This Petition
</button>
</div>
<hr>
</div>
</div>
<hr>
<p>
<strong>To: Policymakers at all levels of government</strong>
</p>
<p>We, the undersigned, urge&nbsp;policymakers at every level of government&nbsp;to reject calls for mandatory coronavirus&nbsp;vaccination.</p>
<p>The so-called &quot;public health experts&quot; have gotten it wrong&nbsp;many times during the current crisis. You&nbsp;should not, therefore,&nbsp;allow their opinions to rush decisions on&nbsp;policy regarding mandatory vaccination.</p>
<p>There is nothing more personal than a person&#39;s health and that of his family.</p>
<p>Unwitting citizens must not be used as guinea pigs for New World Order ideologues, or&nbsp;Big Pharma,&nbsp;in pursuit of a vaccine (and, profits) which may not even protect against future mutated strains of the coronavirus.</p>
<p>And&nbsp;it goes without saying that the production of vaccines using aborted babies&nbsp;for cell replication&nbsp;is a total non-starter, as the technique is gravely immoral.</p>
<p>However, if after&nbsp;sufficient study of the issue, a person&nbsp;who has reached the age of majority&nbsp;wishes to be vaccinated using&nbsp;a morally-produced vaccine, along with his children, that is his business.</p>
<p>But&nbsp;we cannot and will not permit the government to make that decision for us.</p>
<p>Thank you for rejecting mandatory coronavirus vaccination.</p>
</div>
</div>
<div class="c-social c-petition__social">
<h3 class="c-headline c-headline--bold">Share this petition:</h3>
<ul class="c-social--largest c-social--full c-dark-block__engagement u-m-t-md c-social">
<li class="c-social__item c-social__item--facebook js-share js-share--facebook"><a class="js-share__action" href="#"><span class="c-social__item__badge js-share__badge"></span><i class="fa fa-facebook"></i></a></li>
<li class="c-social__item c-social__item--twitter js-share js-share--twitter"><a class="js-share__action" href="#"><span class="c-social__item__badge js-share__badge"></span><i class="fa fa-twitter"></i></a></li>
<li class="c-social__item c-social__item--whatsapp js-share js-share--whatsapp"><a class="js-share__action" href="#"><span class="c-social__item__badge js-share__badge"></span><i class="fa fa-whatsapp"></i></a></li>
<li class="c-social__item c-social__item--email js-share js-share--email" data-url="https://lifepetitions.com/share?url=https://lifepetitions.com/petition/no-mandatory-vaccine-for-covid-19">
<a class="js-share__action" href="#">
<span class="c-social__item__badge js-share__badge"></span>
<i class="fa fa-envelope"></i>
</a>
</li>
</ul>
</div>
</aside>
</div>
</div>
</div>
</article>
<div class="container">
<div class="row">
<div class="col-md-12">
<section class="o-section">
<div class="container">
<header class="o-section__header-homepage o-section__header--strike">
<h2 class="o-section__heading">
Timeline
</h2>
</header>
<div class="c-timeline">
<div class="c-timeline-article">
<div class="c-timeline-article__date">
Thu May 7, 2020 - 6:20 AM EST
</div>
<h4 class="o-listing__headline c-headline c-headline--small c-headline--bold">
Petition Launched!
</h4>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
<div class="container">
<div class="row">
<div class="col-md-8">
<section class="o-section">
<div class="container">
<header class="o-section__header o-section__header--strike">
<h2 class="o-section__heading">
Recent Petitions
</h2>
</header>
 <div class="o-listing">
<div class="row">
<div class="col-md-5">
<img class="o-listing__image lazy" loading="lazy" alt="Image" src="/images/b150.png" data-src="https://assets.lifepetitions.com/storage/featured-images/lg-L4DeaJmRlzKI4ZfmXEpKG7aop3wQlgdWeEyVlb38.jpeg" />
</div>
<div class="col-md-7">
<div class="o-listing__body">
<h4 class="o-listing__headline c-headline c-headline--small c-headline--bold">
<a href="https://lifepetitions.com/petition/demand-planned-parenthood-return-80m-taken-from-fed-during-coronavirus-emergency">PETITION: Demand Planned Parenthood return $80M improperly taken from coronavirus emergency fund</a>
</h4>
<div class="o-listing__description c-petition__description">
<p>Support the U.S. Attorney General and the Small Business Administration as they pursue Planned Parenthood&nbsp;to recover $80M in coronavirus relief aid.</p>
</div>
<div class="c-petition__stats o-listing__meta">
<ul>
<li class="c-petition__supporters">
<i class="fa fa-user"></i> 7,367
</li>
<li class="c-petition__time">
<time datetime="2020-05-20 11:02:11" title="May 20th, 2020">
<i class="fa fa-clock-o"></i> 21 hours ago
</time>
</li>
</ul>
</div>
</div>
<div class="o-listing__action">
<a class="c-button c-button--danger c-button--small" href="https://lifepetitions.com/petition/demand-planned-parenthood-return-80m-taken-from-fed-during-coronavirus-emergency">
<i class="fa fa-pencil"></i> Sign This Petition
</a>
</div>
</div>
</div>
</div>
<div class="o-listing">
<div class="row">
<div class="col-md-5">
<img class="o-listing__image lazy" loading="lazy" alt="Image" src="/images/b150.png" data-src="https://assets.lifepetitions.com/storage/featured-images/lg-rB6mR4AgJpvHwXWnsMgVNd8oWGxsPWFSAxduGy8u.jpeg" />
</div>
<div class="col-md-7">
<div class="o-listing__body">
<h4 class="o-listing__headline c-headline c-headline--small c-headline--bold">
<a href="https://lifepetitions.com/petition/tell-politicians-not-to-discriminate-against-churches-when-reopening-society">PETITION: Tell politicians not to discriminate against churches when reopening society</a>
</h4>
<div class="o-listing__description c-petition__description">
<p>Observing safeguards, churches must be reopened as&nbsp;the rest of society begins to reopen. Tell our politicians that any discrimination against churches is&nbsp;not acceptable.</p>
</div>
<div class="c-petition__stats o-listing__meta">
<ul>
<li class="c-petition__supporters">
<i class="fa fa-user"></i> 15,556
</li>
<li class="c-petition__time">
<time datetime="2020-05-15 11:32:20" title="May 15th, 2020">
<i class="fa fa-clock-o"></i> 5 days ago
</time>
</li>
</ul>
</div>
</div>
<div class="o-listing__action">
<a class="c-button c-button--danger c-button--small" href="https://lifepetitions.com/petition/tell-politicians-not-to-discriminate-against-churches-when-reopening-society">
<i class="fa fa-pencil"></i> Sign This Petition
</a>
</div>
</div>
</div>
</div>
<div class="o-listing">
<div class="row">
<div class="col-md-5">
<img class="o-listing__image lazy" loading="lazy" alt="Image" src="/images/b150.png" data-src="https://assets.lifepetitions.com/storage/featured-images/lg-PhktZwzxu3S7IhtN0mJnjAgyCn6MRonFziRH8Szc.jpeg" />
</div>
<div class="col-md-7">
<div class="o-listing__body">
<h4 class="o-listing__headline c-headline c-headline--small c-headline--bold">
<a href="https://lifepetitions.com/petition/no-mandatory-vaccine-for-covid-19">PETITION: No to mandatory vaccination for the coronavirus</a>
</h4>
<div class="o-listing__description c-petition__description">
<p>Calls for mandatory coronavirus&nbsp;vaccination must&nbsp;be firmly rejected by&nbsp;policymakers at every level of government.</p>
</div>
<div class="c-petition__stats o-listing__meta">
<ul>
<li class="c-petition__supporters">
<i class="fa fa-user"></i> 481,200
</li>
<li class="c-petition__time">
<time datetime="2020-05-07 06:20:42" title="May 07th, 2020">
<i class="fa fa-clock-o"></i> 2 weeks ago
</time>
</li>
</ul>
</div>
</div>
<div class="o-listing__action">
<a class="c-button c-button--danger c-button--small" href="https://lifepetitions.com/petition/no-mandatory-vaccine-for-covid-19">
<i class="fa fa-pencil"></i> Sign This Petition
</a>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
<div class="col-md-4">
<aside class="o-sidebar o-sidebar--border o-sidebar--align">
<div class="o-sidebar__container">
<h5 class="o-sidebar__sub-headline">Trending Petitions</h5>
<ul class="o-sidebar__list">
<li class="o-sidebar__list-item">
<a href="https://lifepetitions.com/petition/no-mandatory-vaccine-for-covid-19">
PETITION: No to mandatory vaccination for the coronavirus
</a>
</li>
<li class="o-sidebar__list-item">
<a href="https://lifepetitions.com/petition/urge-state-and-federal-authorities-to-reject-mandatory-phone-tracing-for-covid-19">
PETITION: No to mandatory contact tracing and government surveillance for the coronavirus
</a>
</li>
<li class="o-sidebar__list-item">
<a href="https://lifepetitions.com/petition/tell-politicians-not-to-discriminate-against-churches-when-reopening-society">
PETITION: Tell politicians not to discriminate against churches when reopening society
</a>
</li>
<li class="o-sidebar__list-item">
<a href="https://lifepetitions.com/petition/demand-planned-parenthood-return-80m-taken-from-fed-during-coronavirus-emergency">
PETITION: Demand Planned Parenthood return $80M improperly taken from coronavirus emergency fund
</a>
</li>
<li class="o-sidebar__list-item">
<a href="https://lifepetitions.com/petition/urge-your-premier-to-reject-mandatory-government-surveillance-post-covid-19">
PETITION: No to mandatory contact tracing and government surveillance for the coronavirus in Canada
</a>
</li>
</ul>
</div>
</aside>
</div>
</div>
</div>
</div>

<div class="o-modals">

</div>
<footer class="o-footer o-footer--main">
<div class="o-footer__callout">
<div class="container">
<div class="row">
<div class="col-md-6">
<ul class="o-footer__nav">
<li><a class="o-footer__nav-item" href="https://www.lifesitenews.com" target="_blank">LifesiteNews.com</a></li>
</ul>
</div>
<div class="col-md-6">
<ul class="o-footer__utility-nav">
<li><a class="o-footer__utility-nav-item" href="https://lifepetitions.com/petition">Browse Petitions</a></li>
<li><a class="o-footer__utility-nav-item" href="https://lifepetitions.com/submit">Create a Petition</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="o-footer__legal">
<div class="container">
All Content Copyright 1997 - 2020 LifeSiteNews.com. All Rights Reserved. | <a href="https://www.lifesitenews.com/legal">Terms & Service</a> | <a href="https://www.lifesitenews.com/privacy">Privacy Policy</a>
</div>
</div>
</footer>

<script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '604021033339514');fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" alt="" src="https://www.facebook.com/tr?id=604021033339514&ev=PageView&noscript=1"/></noscript>


<script defer src="/build/js/vendor-e7fac70c53.js"></script>
<script defer src="/build/js/main-981c77f7e7.js"></script>
<script src="/js/form-check.js?ver=20190319"></script>
<script>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</script>
<script>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</script>
</div>
</body>
</html>
