<!DOCTYPE html>
<html lang="en" id="frunt">
<head>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-84928962-1"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());
    gtag('config', 'UA-84928962-1', {'optimize_id': 'GTM-MCNCBMR'});
</script>

<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="csrf-token" content="oEQ8MYVdtt7DFw40msb3bNPcIGUPJUNflHeAl0ED">
<link rel="shortcut icon" href="/images/ico/favicon.png">

<meta name="title" content="PETITION: Urge Catholic Bishops to refuse Holy Communion to Pro-Abortion Biden">
<meta name="description" content="Ask the Catholic Bishops of the U.S. to withdraw Holy Communion from Joe Biden until he publicly repents from his scandalous promotion of abortion - the wilful murder of innocent preborn human beings.">

<meta property="og:title" content="PETITION: Urge Catholic Bishops to refuse Holy Communion to Pro-Abortion Biden">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="og:description" content="Ask the Catholic Bishops of the U.S. to withdraw Holy Communion from Joe Biden until he publicly repents from his scandalous promotion of abortion - the wilful murder of innocent preborn human beings.">
<meta property="og:image" content="https://assets.lifepetitions.com/storage/featured-images/lg-mLJjnE9HqfKuNEXsfE4sfKlp9zK2aJMyfiR9RRYR.jpeg">
<meta property="og:url" content="https://lifepetitions.com/petition/urge-catholic-bishops-to-refuse-holy-communion-to-pro-abortion-biden">
<meta property="og:site_name" content="LifeSite Petitions">
<meta property="fb:admins" content="">
<meta property="fb:app_id" content="">
<meta property="fb:pages" content="">

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@LifeSitePetitions">
<meta name="twitter:url" content="https://lifepetitions.com/petition/urge-catholic-bishops-to-refuse-holy-communion-to-pro-abortion-biden">
<meta name="twitter:title" content="PETITION: Urge Catholic Bishops to refuse Holy Communion to Pro-Abortion Biden">
<meta name="twitter:image" content="https://assets.lifepetitions.com/storage/featured-images/lg-mLJjnE9HqfKuNEXsfE4sfKlp9zK2aJMyfiR9RRYR.jpeg">
<meta name="twitter:description" content="Ask the Catholic Bishops of the U.S. to withdraw Holy Communion from Joe Biden until he publicly repents from his scandalous promotion of abortion - the wilful murder of innocent preborn human beings.">

<title>PETITION: Urge Catholic Bishops to refuse Holy Communion to Pro-Abortion Biden | LifePetitions</title>

<link href="/build/css/vendor-5b441730b7.css" rel="stylesheet">

<link href="/build/css/style-e59f32c788.css" rel="stylesheet">

<script defer src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js" crossorigin="anonymous"></script>

<style>.async-hide { opacity: 0 !important} </style>
<script>
(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
    h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
    (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,{'GTM-MCNCBMR':true});
</script>
<script async src="/socket.io/socket.io.js"></script>


<link rel="preload" href="/fonts/fontawesome-webfont.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/fonts/lato-v16-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/fonts/lato-v16-latin-italic.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/fonts/lato-v16-latin-300.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/fonts/lato-v16-latin-700.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/fonts/lato-v16-latin-900.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="/fonts/oswaldbold.woff2" as="font" type="font/woff2" crossorigin>

<script>
    window.LifePetitions = {"csrfToken":"oEQ8MYVdtt7DFw40msb3bNPcIGUPJUNflHeAl0ED","env":"production","stripeKey":"pk_live_518Yho6I4JSuiCwq3W6a5h3ipFu7eYWFtpdV9GLrD8iRKytGeaEz32ELGnWLyw4QCQMQAjcc5SsQOzwjOUZij6zqT00bgEP2men","stripeKeyCa":"pk_live_51EXYGsI2p1Ddj0Eu6w3Zeo7mr3pRqBnGld2eFuCkZd7qICShTDeP9u7Dbb8VKJmUSrj9CL7vpetbYi7odfmp2yCg00FIyJnhWO","pusherKey":null,"pusherPort":2052,"recaptchaKey":"6LffUN8ZAAAAAPP9XHEIxTEl3rTfxAcYUocRU0s0"};
</script>

</head>
<body class="">
<div id="o-appheader">
<header class="o-header o-header--main">
<div class="menu-top">
<div class="nav-background-bar">
<div class="menu-inner flex-between-ctr max-content top">
<nav class="editions-nav editions-alt nav-credit-ctr">
A project of <div class="c-navigation__credit"><a class="c-navigation__credit__link" href="https://www.lifesitenews.com/" target="_blank">LifeSiteNews.com</a></div>
</nav>
<div class="nav-group">
<nav class="user-nav-alt">
<ul class="ul-none">
<li class="nav-important"><a class="nav-link" href="https://lifepetitions.com/about" title="About Us">ABOUT</a></li>
<li class="nav-important"><a class="nav-link" href="https://www.lifesitenews.com/contact" title="Contact Us">CONTACT</a></li>
</ul>
</nav>
<nav class="utility-nav-alt">
<ul class="ul-none">
<li class="parler icon"><a href="https://parler.com/profile/LifeSiteNews/posts" target="_blank" title="Follow LifeSite on Parler" rel="noopener"><img class="icon-parler" src="/images/parler14-inverse.png" width="14" height="14" alt="Visit us on Parler!"></img></a></li>
<li class="facebook icon"><a href="https://www.facebook.com/LifeSiteNews" target="_blank" title="Follow LifeSite on Facebook" rel="noopener"><i class="fa fa-facebook-official"></i></a></li>
<li class="twitter icon"><a href="https://twitter.com/LifeSite" target="_blank" title="Follow LifeSite on Twitter" rel="noopener"><i class="fa fa-twitter"></i></a></li>
<li class="youtube icon"><a href="https://www.youtube.com/user/sjalsevac" target="_blank" title="Follow LifeSite on YouTube" rel="noopener"><i class="fa fa-youtube-play"></i></a></li>
<li class="instagram icon"><a href="https://www.instagram.com/lifesite" target="_blank" title="Follow LifeSite on Instagram" rel="noopener"><i class="fa fa-instagram"></i></a></li>
</ul>
</nav>
</div>
</div>
</div>
</div>
<div class="c-navigation">
<div class="container">
<a class="c-logo c-navigation__logo" href="/">
<img src="/images/common/petition-logo-sm.png" width="161" height="50" alt="Logo">
</a>
<nav class="navbar navbar-static-top nav-hamburger" role="navigation">
<div class="container">
<div class="navbar-header">
<button class="btn btn-default c-hamburger" type="button" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
<span class="fa fa-bars" aria-hidden="true"></span>
</button>
</div>

<div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">

<ul class="navbar-nav mr-auto">
<li class="nav-item active">
 <a class="nav-link" href="/">Home <span class="sr-only">(current)</span></a>
</li>
<li class="nav-item">
<a href="https://lifepetitions.com/petition" class="nav-link">Browse</a>
</li>
<li class="nav-item">
<a href="https://lifepetitions.com/submit" class="nav-link">Propose a Petition</a>
</li>
<li class="nav-item">
<a href="https://lifepetitions.com/victories" class="nav-link">Victories</a>
</li>
<li class="nav-item">
<a href="https://lifepetitions.com/about" class="nav-link">About</a>
</li>
</ul>

</div>
</div>
</nav>
<nav class="c-navigation__utility">
<ul>
<li><a href="https://lifepetitions.com/petition" class="c-navigation__main__nav-item">Browse Petitions</a></li>
<li><a href="https://lifepetitions.com/submit" class="c-navigation__main__nav-item">Propose a Petition</a></li>
<li><a href="https://lifepetitions.com/victories" class="c-navigation__main__nav-item">Victories</a></li>
<li><a href="https://lifepetitions.com/donate" class="c-navigation__utility__nav-item header-button">Donate</a></li>
</ul>
</nav>
</div>
</div>
</header>
</div>
<hr class="headerhr">
<div id="o-app">
<div class="o-content">

<article class="c-petition">
<div class="container">
<div class="petition-header">
<h1 class="c-petition__title c-petition__title--large">PETITION: Urge Catholic bishops to refuse Holy Communion to pro-abortion Biden</h1>
<div class="c-petition__stats">
<ul>
<li class="c-petition__supporters">
<i class="fa fa-user-o"></i> <span id="numSignaturesHeading">39,200</span>
</li>
<li class="c-petition__time">
<time datetime="2020-12-05 07:29:56" title="Dec 05th, 2020">
<i class="fa fa-clock-o"></i> 1 month ago
</time>
</li>
</ul>
</div>
</div>
<div class="row">
<div class="col-lg-8">
<div class="petition-canvas">
<div class="victory-ribbon-absent">
<div class="victory-absent">
&nbsp;
</div>
</div>
<div class="c-petition__featured-image">
<img class="lazy" loading="lazy" alt="" title="" src="/images/b150.png" data-src="https://assets.lifepetitions.com/storage/featured-images/lg-mLJjnE9HqfKuNEXsfE4sfKlp9zK2aJMyfiR9RRYR.jpeg" />
<div style="margin-top:7px;" id="signatureform1">
</div>
</div>
<form id="dummy-form">
<input type="hidden" id="formMode" value="normal">
<input type="hidden" id="emailPositionMode" value="normal">
</form>
<div class="c-petition__body o-article__body">
<p paraeid="{21ba0937-b9c0-448f-b475-3ff3b6335db9}{164}" paraid="1420910292"><strong>PETITION UPDATE&nbsp;(12/10/20)</strong></p>
<p paraeid="{21ba0937-b9c0-448f-b475-3ff3b6335db9}{164}" paraid="1420910292">Prior to the election on November 3, the U.S. bishops&nbsp;did not&nbsp;address Joe Biden&rsquo;s&nbsp;anti-Catholic&nbsp;position&nbsp;regarding faith and morals as a unified body.</p>
<p paraeid="{21ba0937-b9c0-448f-b475-3ff3b6335db9}{164}" paraid="1420910292">The USCCB, the organization to which every U.S. bishop belongs&nbsp;and which is staffed and led by bishops, remained <em><strong>disgracefully</strong></em> silent in the run-up to the election.</p>
<p paraeid="{21ba0937-b9c0-448f-b475-3ff3b6335db9}{164}" paraid="1420910292">What were the bishops&nbsp;afraid of, losing their charitable tax status with the IRS, or being deprived of fat checks from the HHS (immigration programs) and USAID (foreign aid programs)?</p>
<p paraeid="{21ba0937-b9c0-448f-b475-3ff3b6335db9}{164}" paraid="1420910292">Or, were they just too cowardly to clearly declare Christ&#39;s law to be above man&#39;s law&nbsp;and risk the ire of a Joe Biden as president?</p>
<p paraeid="{21ba0937-b9c0-448f-b475-3ff3b6335db9}{164}" paraid="1420910292"><strong>Either way, the bishops&rsquo; lack of&nbsp;clarity in this regard is a terrible scandal&nbsp;in itself and&nbsp;probably greatly contributed to the possible election of a pro-abortion, anti-Catholic Catholic&nbsp;to the presidency.</strong></p>
<p paraeid="{21ba0937-b9c0-448f-b475-3ff3b6335db9}{164}" paraid="1420910292">Given the fact that exit polling shows Catholics split their vote 50-50 for Trump and Biden, even a slight deviation in the heavily-Catholic swing-states of Michigan, Wisconsin and Pennsylvania could have produced different results.</p>
<p paraeid="{21ba0937-b9c0-448f-b475-3ff3b6335db9}{164}" paraid="1420910292"><strong>The bishops could have spoken out against Biden&rsquo;s pro-abortion stance collectively, but, again, they were overwhelmingly and shamefully silent.</strong></p>
<p lang="EN-US" paraeid="{dcc9c8d1-8a20-4c98-acf7-5a51e47d2d13}{16}" paraid="510676382" xml:lang="EN-US"><strong>Because of this, they will be&nbsp;at least&nbsp;partly responsible for the policies advanced by a Biden administration,&nbsp;in the event that&nbsp;Biden is sworn into office</strong>.</p>
<p lang="EN-US" paraeid="{a03a7aa0-d332-4355-9e46-98cd8f320e01}{175}" paraid="1105835417" xml:lang="EN-US">However, the bishops can, even now, mitigate the damage done by their inaction by taking the following steps: 1) Speak with one voice, as the USCCB, and plainly condemn Biden&#39;s pro-abortion stance; 2) Publicly advise Biden&nbsp;not to present himself for Holy Communion because of his scandalous position on abortion and homosexual &quot;marriage;&quot; and, 3) Tell Biden&nbsp;to publicly repent&nbsp;of publicly promoting the wilfull murder of&nbsp;the preborn, sins against nature, and diminishing the natural family.</p>
<p lang="EN-US" paraeid="{a03a7aa0-d332-4355-9e46-98cd8f320e01}{175}" paraid="1105835417" xml:lang="EN-US">Thankfully, some individual bishops have spoken out forcefully on Biden&#39;s scandalous behavior, and his standing in the Church.</p>
<p paraeid="{21ba0937-b9c0-448f-b475-3ff3b6335db9}{214}" paraid="2068301243">On November 9, Archbishop Strickland of Tyler, Texas&nbsp;<a href="https://twitter.com/Bishopoftyler/status/1326039232830468097" rel="noreferrer noopener" target="_blank">tweeted</a>: <em><strong>&ldquo;A dark cloud has descended on this nation when the USCCB and Planned Parenthood speak in unison in support of a Biden-Harris administration that supports the slaughter of innocents by abortion for all 9 months of pregnancy.&rdquo;</strong></em></p>
<p paraeid="{21ba0937-b9c0-448f-b475-3ff3b6335db9}{253}" paraid="2004560236">Additionally, Archbishop Samuel Aquila of Denver, Colorado and Archbishop&nbsp;Charles&nbsp;Chaput&nbsp;have both declared&nbsp;publicly&nbsp;that&nbsp;Joe Biden &ldquo;should not receive Holy Communion.&quot;</p>
<p paraeid="{84ed3b17-b8e0-460f-881a-bc8e5ef74842}{2}" paraid="618997672">But,&nbsp;to add insult to injury, Cardinal Wilton Gregory of Washington, D.C. has said that he will&nbsp;give Holy Communion to Biden&nbsp;because &ldquo;it&rsquo;s a matter of the responsibility that I have as the archbishop to be engaged and to be in dialogue with him, even in those areas where we obviously have some differences.&rdquo;</p>
<p paraeid="{84ed3b17-b8e0-460f-881a-bc8e5ef74842}{2}" paraid="618997672">And, Bishop W. Francis Malooly of Wilmington, Delaware and Bishop McElroy of San Diego also congratulated Biden in statements, but they have not indicated whether or not they would administer Holy Communion to him.</p>
<p paraeid="{84ed3b17-b8e0-460f-881a-bc8e5ef74842}{2}" paraid="618997672">With all due respect to these bishops, they&nbsp;diminish the Holy Eucharist and&nbsp;their high office, as well as cause grave scandal to the faithful, by dialoguing with a man who is promoting mass murder of the unborn&nbsp;against the constant teaching of the Church.</p>
<p lang="EN-US" paraeid="{a03a7aa0-d332-4355-9e46-98cd8f320e01}{175}" paraid="1105835417" xml:lang="EN-US">A man who uses&nbsp;the church as a backdrop to&nbsp;make sickening political advertisements about how &quot;Catholic/religious&quot; he is, but, at the same time, says that he will do everything in his power to protect the murder of the innocent, needs to publicly repent before dialogue can begin.</p>
<p lang="EN-US" paraeid="{a03a7aa0-d332-4355-9e46-98cd8f320e01}{175}" paraid="1105835417" xml:lang="EN-US"><strong>The&nbsp;bishops should&nbsp;not dialogue with or congratulate&nbsp;someone who&nbsp;has publicly betrayed the Church&#39;s teaching and who&nbsp;is leading others astray.</strong></p>
<p lang="EN-US" paraeid="{a03a7aa0-d332-4355-9e46-98cd8f320e01}{175}" paraid="1105835417" xml:lang="EN-US"><strong>It&#39;s an embarrassment and a scandal for the bishops to continue to allow him to receive Holy Communion.</strong></p>
<p lang="EN-US" paraeid="{a03a7aa0-d332-4355-9e46-98cd8f320e01}{175}" paraid="1105835417" xml:lang="EN-US">Please&nbsp;<strong>SIGN&nbsp;and&nbsp;SHARE</strong>&nbsp;this&nbsp;petition today!</p>
<p paraeid="{84ed3b17-b8e0-460f-881a-bc8e5ef74842}{106}" paraid="1460649454"><strong>FOR MORE INFORMATION</strong>:</p>
<p paraeid="{84ed3b17-b8e0-460f-881a-bc8e5ef74842}{116}" paraid="1352126402"><a href="https://www.lifesitenews.com/news/us-bishops-concerned-about-pro-abortion-biden-previously-hailed-him-as-second-catholic-president" rel="noreferrer noopener" target="_blank">https://www.lifesitenews.com/news/us-bishops-concerned-about-pro-abortion-biden-previously-hailed-him-as-second-catholic-president</a></p>
<p paraeid="{84ed3b17-b8e0-460f-881a-bc8e5ef74842}{129}" paraid="1085627087"><a href="https://www.lifesitenews.com/news/abp-aquila-backs-call-for-pro-abortion-catholic-joe-biden-to-be-denied-holy-communion?utm_source=top_news&amp;utm_campaign=standard" rel="noreferrer noopener" target="_blank">https://www.lifesitenews.com/news/abp-aquila-backs-call-for-pro-abortion-catholic-joe-biden-to-be-denied-holy-communion?utm_source=top_news&amp;utm_campaign=standard</a></p>
<p paraeid="{84ed3b17-b8e0-460f-881a-bc8e5ef74842}{144}" paraid="1219287531"><a href="https://www.lifesitenews.com/news/former-philly-archbishop-biden-not-in-full-communion-with-the-catholic-church" rel="noreferrer noopener" target="_blank">https://www.lifesitenews.com/news/former-philly-archbishop-biden-not-in-full-communion-with-the-catholic-church</a></p>
<p lang="EN-US" paraeid="{9b9e90d1-a120-432a-b528-10d2dd0e5df0}{131}" paraid="1939500760" xml:lang="EN-US"><a href="https://www.thesoutherncross.org/news/bishop-mcelroy-offers-prayers-and-congratulations-to-president-elect-biden/" rel="noreferrer noopener" target="_blank">https://www.thesoutherncross.org/news/bishop-mcelroy-offers-prayers-and-congratulations-to-president-elect-biden/</a></p>
<p lang="EN-US" paraeid="{9b9e90d1-a120-432a-b528-10d2dd0e5df0}{152}" paraid="1544099461" xml:lang="EN-US"><a href="https://www.ncronline.org/news/politics/us-catholics-weigh-mixed-reaction-biden-win" rel="noreferrer noopener" target="_blank">https://www.ncronline.org/news/politics/us-catholics-weigh-mixed-reaction-biden-win</a></p>
<p>____________________________________________________________________________</p>
<p><strong>PETITION UPDATE (9/29/20)</strong></p>
<p><strong>Cardinal Raymond Burke has stated that Democratic candidate Joe Biden should not receive Holy Communion because of his support for abortion</strong>.</p>
<p>In an interview for&nbsp;Thomas McKenna&#39;s Catholic Action for Faith and Family podcast, Cardinal Burke states the following (starting around 5:00):</p>
<p style="margin-left: 80px;"><em><strong>First of all, I would tell him [Biden] not to approach to receive Holy Communion, out of charity toward him, because that would be a sacrilege and endanger the salvation of his own soul.</strong></em></p>
<p style="margin-left: 80px;"><em><strong>But, also, he should not approach to receive Holy Communion because he gives scandal to everyone, because if someone says, &#39;I&#39;m a devout Catholic,&quot; and, at the same time is promoting abortion, it gives the impression to others that it&#39;s acceptable for a Catholic to be in favor of abortion.</strong></em></p>
<p style="margin-left: 80px;"><em><strong>Of course, it&#39;s absolutely not acceptable, and never has been, and never will be.</strong></em></p>
<p>We give thanks for Cardinal Burke&#39;s frankness and clarity. And, we call on every U.S. Catholic bishop to follow Cardinal Burke&#39;s lead and call out Joe Biden for his bloody-minded hypocrisy on the issue of abortion.</p>
<p>To reiterate: You cannot be a Catholic and support abortion.</p>
<p>Thank you for continuing to sign this urgent petition.</p>
<p>___________________________________________________________________________</p>
<p><strong>PETITION UPDATE (8/17/20)</strong></p>
<p><strong>The Democratic presidential candidate, Joe Biden, keeps claiming&nbsp;to be&nbsp;Catholic but has said he will do everything in his power to support abortion</strong>.</p>
<p><strong>And, with his pick of California Senator&nbsp;Kamala Harris as his running mate, Biden has just cemented abortion into the Democrats&#39; 2020 presidential ticket</strong>.</p>
<p>Indeed, Harris is vehemently pro-abortion.</p>
<p>During her time as attorney general of California, Harris played a key role in&nbsp;<a href="https://www.lifesitenews.com/pulse/california-attorney-general-announces-investigation-into-the-producers-of-t">defending</a>&nbsp;Planned Parenthood over its sale of aborted baby parts (which violated multiple federal laws, according to undercover video of abortion industry personnel).</p>
<p>And, last year, Harris unveiled a plan to essentially force pro-life states to seek permission from the federal government before pro-life laws can take effect.</p>
<p>Additionally, Harris has dangerous views on&nbsp;religious liberty and&nbsp;freedom of speech.</p>
<p>Harris displayed&nbsp;anti-Catholic bigotry in the confirmation hearings of Judge Brian Buescher. Harris cited his membership in the &ldquo;all-male society&rdquo; the Knights of Columbus and its stances against abortion and same-sex &ldquo;marriage&rdquo; as grounds for rejecting Buescher for a federal district court in Nebraska.</p>
<p>And, David Daleiden, head of the pro-life investigative group Center for Medical Progress, wrote that from his firsthand experience, he considers Harris the &ldquo;greatest threat to First Amendment civil rights our country has ever seen.&rdquo;</p>
<p><strong>Joe Biden has seriously erred by taking on Kamala Harris as his running mate, further distancing himself from the truths of the Catholic Faith, especially that every life is sacred from conception till natural death</strong>.</p>
<p>Please <a href="https://www.lifesitenews.com/news/us-bishops-warns-faithful-to-be-awake-to-anti-catholic-kamala-harris">CLICK HERE</a> to read an&nbsp;article which details one U.S. bishop&#39;s warning about the Biden-Harris ticket.</p>
<p>And, please continue to SIGN and SHARE this petition.</p>
<p>_________________________________________________________________________________</p>
<p>Of course, these two things are incompatible: you cannot be Catholic and pro-abortion.</p>
<p>And, a &quot;Catholic&quot; politician&#39;s responsibility in this regard is absolute: On pain of serious sin, he or she can <em><strong>never</strong></em> promote abortion because abortion is the wilful murder of innocent preborn human beings, and also because&nbsp;doing so&nbsp;causes grave&nbsp;scandal to the Church and the faithful.</p>
<p><strong>Please SIGN this urgent petition asking the bishops of the United States to refuse to give Holy Communion to Joe Biden until he publicly repents from his scandalous promotion of abortion</strong>.</p>
<p>Biden&nbsp;recently promised to &ldquo;codify Roe v. Wade&rdquo; as president, adding, &quot;my Justice Department will do everything in its power to stop the rash of state laws that so blatantly violate a woman&rsquo;s protected, constitutional right to choose.&quot;</p>
<p>And, since starting his latest run for the presidency,&nbsp;Biden also flip-flopped against the Hyde Amendment,&nbsp;saying that he would allow federal funds to be spent on abortion - a position he claimed to be against for more than 40 years.</p>
<p><strong>In short, Joe Biden will do everything in his power&nbsp;to enable and defend the wilful murder of innocent preborn human beings</strong>.</p>
<p>So, this should not be a hard decision for our U.S. bishops. In fact, in another circumstance, it was already done by an&nbsp;Illinois bishop.</p>
<p>Indeed, Bishop Paprocki, of Springfield, Illinois, invoked Canon 915 of the&nbsp;Code of Canon Law to withdraw Holy Communion from two Illinois state politicians who had worked to enact radical new abortion legislation in 2019.</p>
<p>Canon 915 states:&nbsp;&quot;Those who have been excommunicated or interdicted after the imposition or declaration of the penalty <em><strong>and others obstinately persevering in manifest grave sin are not to be admitted to Holy Communion</strong></em>.&quot;</p>
<p>Of course, no-one, least of all the bishops, wants anyone to be deprived of Holy Communion.</p>
<p>A politician who publicly and obstinately advocates for the murder of innocent preborn babies puts himself&nbsp;out-of-communion with the Church and her teaching.&nbsp;</p>
<p><strong>Pro-abortion politicians should not think that&nbsp;they can advocate for the murder of the unborn&nbsp;and receive the Body of Christ at the same time. This would be to defile the Eucharist while giving scandal to the faithful.</strong></p>
<p>Depriving politicians of Holy Communion is not just meant to prevent scandal; it is also designed&nbsp;to bring a grave public sinner to repentance. In this way, such an action&nbsp;is meant to be for the good of their souls, too.</p>
<p>Thank you for <strong>SIGNING</strong> this urgent petition which calls on the U.S. Catholic bishops to&nbsp;refuse to admit Joe Biden to Holy Communion until he publicly repents from his&nbsp;scandalous&nbsp;promotion of&nbsp;abortion.</p>
<p><strong>FOR MORE INFORMATION</strong>:</p>
<p>Joe Biden: I support abortion &lsquo;under any circumstance&rsquo;&nbsp;-&nbsp;<a href="https://www.lifesitenews.com/news/joe-biden-i-support-abortion-under-any-circumstance">https://www.lifesitenews.com/news/joe-biden-i-support-abortion-under-any-circumstance</a></p>
<p>Catholic priest denies Joe Biden Holy Communion for pro-abortion stance&nbsp;-&nbsp;<a href="https://www.lifesitenews.com/news/catholic-priest-denies-joe-biden-holy-communion-for-pro-abortion-stance">https://www.lifesitenews.com/news/catholic-priest-denies-joe-biden-holy-communion-for-pro-abortion-stance</a></p>
<p>Cardinal McCarrick and the Concealing of Rome&rsquo;s Position on Denying Communion&nbsp; -&nbsp;<a href="https://www.lifesitenews.com/news/cardinal-mccarrick-and-the-concealing-of-romes-position-on-denying-communio">https://www.lifesitenews.com/news/cardinal-mccarrick-and-the-concealing-of-romes-position-on-denying-communio</a></p>
<p>**Photo Credit:&nbsp;Joshua Roberts / Getty Images</p>
<div style="visibility:hidden; display:none;" id="petitionId">342</div>
<div style="visibility:hidden; display:none;" id="petitionTitle">PETITION: Urge Catholic bishops to refuse Holy Communion to pro-abortion Biden</div>
<div style="visibility:hidden; display:none;" id="statePrevSelected"></div>
<div style="visibility:hidden; display:none;" id="defaultCountry">US</div>
</div>
</div>
</div>
<div class="col-lg-4">
<div class="petition-canvas">
<div class="victory-ribbon-signature-absent">
<div class="victory-signature-absent">
&nbsp;
</div>
</div>
<aside class="c-petition__sidebar o-sidebar">
<div class="inset-ctr" id="embedpetition" data-unique-id="" data-petition-id="' . $item['id'] . '" data-petition-title="' . $item['title'] . '" data-loaded="false">
<div class="petition-main-ctr">
<div class="petition-inner-ctr">
<div class="petition-form-ctr">
<div class="inset-progress" id="inset-progress">
<div class="progress-signed" id="progress-signed"><span class="currentsigs" id="currentsigs">39,200</span> have signed.</div>
<div class="progress-goal" id="progress-goal">Let's get to <span class="currentgoal" id="currentgoal">40,000</span>!</div>
</div>
<div class="inset-progressbar" id="inset-progressbar">
<div class="progressbar-ctr" id="progressbar-ctr">
<div class="progressbar" id="progressbar">
<div style="width:98%" class="progressbar-filled" id="progressbar-filled"></div>
</div>
</div>
</div>
<div class="petition-thankyou-ctr" id="petition-thankyou-ctr">
Thank you for signing this petition!
</div>
<div class="inset-bottom">
<div class="bottom-label-ctr" id="bottom-label-ctr">
<div class="bottom-label-add-sig">Add your signature:</div>
</div>
<div class="bottom-form-ctr">
<form class="c-petition-engagement__engagement-form mobile-form" id="signature-form" method="post" action="/petition/sign/urge-catholic-bishops-to-refuse-holy-communion-to-pro-abortion-biden" enctype="multipart/form-data">
<input type="hidden" name="_token" value="oEQ8MYVdtt7DFw40msb3bNPcIGUPJUNflHeAl0ED"> <input type="hidden" name="utm_source" id="utm_source" value="lifepetitions_direct">
<input type="hidden" name="utm_medium" id="utm_medium" value="">
<input type="hidden" name="rejectUpdates" id="rejectUpdates" value="">
<input type="hidden" name="ip_country" id="ip_country" value="US">
<input type="hidden" name="check_js" id="check_js" value="0">
<input type="hidden" name="autofilled" id="autofilled" value="0">
<input type="hidden" name="source" id="source" value="">
<div class="mob-form-row1">

<input class="petition-form-ctl mobile-form-ctl mob-petitions-email" type="email" onblur="lookupEmail()" placeholder="Email *" id="email" name="email" value="" data-email required>
<div class="label label-danger c-field__petition-block">This field is required.</div>
</div>
<div class="mob-form-row2">

<input class="petition-form-ctl mobile-form-ctl mob-firstname" type="text" placeholder="First Name *" id="first_name" name="first_name" value="" data-trim required>
<div class="label label-danger c-field__petition-block">This field is required.</div>
</div>
<div class="mob-form-row3">

<input class="petition-form-ctl mobile-form-ctl mob-lastname" type="text" placeholder="Last Name *" id="last_name" name="last_name" value="" data-trim required>
<div class="label label-danger c-field__petition-block">This field is required.</div>
</div>
<div class="mob-form-row4">

<div class="country-drop-down">
<select class="petition-form-ctl mobile-form-ctl mob-petition-form-select mob-country" id="country" name="country" onchange="loadStatesWithPrev(this.value, '')" required>
<option value="" disabled>Country * ...</option>
<option value="US" selected>United States of America</option>
<option value="CA">Canada</option>
<option value="AX">Aaland Islands</option>
<option value="AF">Afghanistan</option>
<option value="AL">Albania</option>
<option value="DZ">Algeria</option>
<option value="AS">American Samoa</option>
<option value="AD">Andorra</option>
<option value="AO">Angola</option>
<option value="AI">Anguilla</option>
<option value="AQ">Antarctica</option>
<option value="AG">Antigua and Barbuda</option>
<option value="AR">Argentina</option>
<option value="AM">Armenia</option>
<option value="AW">Aruba</option>
<option value="AU">Australia</option>
<option value="AT">Austria</option>
<option value="AZ">Azerbaijan</option>
<option value="BS">Bahamas</option>
<option value="BH">Bahrain</option>
<option value="BD">Bangladesh</option>
<option value="BB">Barbados</option>
<option value="BY">Belarus</option>
<option value="BE">Belgium</option>
<option value="BZ">Belize</option>
<option value="BJ">Benin</option>
<option value="BM">Bermuda</option>
<option value="BT">Bhutan</option>
<option value="BO">Bolivia</option>
<option value="BA">Bosnia and Herzegovina</option>
<option value="BW">Botswana</option>
<option value="BV">Bouvet Island</option>
<option value="BR">Brazil</option>
<option value="IO">British Indian Ocean Territory</option>
<option value="BN">Brunei Darussalam</option>
<option value="BG">Bulgaria</option>
<option value="BF">Burkina Faso</option>
<option value="BI">Burundi</option>
<option value="KH">Cambodia</option>
<option value="CM">Cameroon</option>
 <option value="CV">Cape Verde</option>
<option value="KY">Cayman Islands</option>
<option value="CF">Central African Republic</option>
<option value="TD">Chad</option>
<option value="CL">Chile</option>
<option value="CN">China</option>
<option value="CX">Christmas Island</option>
<option value="CC">Cocos (Keeling) Islands</option>
<option value="CO">Colombia</option>
<option value="KM">Comoros</option>
<option value="CG">Congo</option>
<option value="CK">Cook Islands</option>
<option value="CR">Costa Rica</option>
<option value="CI">Cote D&#039;Ivoire</option>
<option value="HR">Croatia</option>
<option value="CU">Cuba</option>
<option value="CW">Curacao</option>
<option value="CY">Cyprus</option>
<option value="CZ">Czech Republic</option>
<option value="CD">Democratic Republic of the Congo</option>
<option value="DK">Denmark</option>
<option value="DJ">Djibouti</option>
<option value="DM">Dominica</option>
<option value="DO">Dominican Republic</option>
<option value="EC">Ecuador</option>
<option value="EG">Egypt</option>
<option value="SV">El Salvador</option>
<option value="GQ">Equatorial Guinea</option>
<option value="ER">Eritrea</option>
<option value="EE">Estonia</option>
<option value="ET">Ethiopia</option>
<option value="FK">Falkland Islands</option>
<option value="FO">Faroe Islands</option>
<option value="FJ">Fiji</option>
<option value="FI">Finland</option>
<option value="FR">France</option>
<option value="GF">French Guiana</option>
<option value="PF">French Polynesia</option>
<option value="TF">French Southern Territories</option>
<option value="GA">Gabon</option>
<option value="GM">Gambia</option>
<option value="GE">Georgia</option>
<option value="DE">Germany</option>
<option value="GH">Ghana</option>
<option value="GI">Gibraltar</option>
<option value="GR">Greece</option>
<option value="GL">Greenland</option>
<option value="GD">Grenada</option>
<option value="GP">Guadeloupe</option>
<option value="GU">Guam</option>
<option value="GT">Guatemala</option>
<option value="GG">Guernsey</option>
<option value="GN">Guinea</option>
<option value="GW">Guinea-Bissau</option>
<option value="GY">Guyana</option>
<option value="HT">Haiti</option>
<option value="HM">Heard and McDonald Islands</option>
<option value="HN">Honduras</option>
<option value="HK">Hong Kong</option>
 <option value="HU">Hungary</option>
<option value="IS">Iceland</option>
<option value="IN">India</option>
<option value="ID">Indonesia</option>
<option value="IR">Iran</option>
<option value="IQ">Iraq</option>
<option value="IE">Ireland</option>
<option value="IM">Isle of Man</option>
<option value="IL">Israel</option>
<option value="IT">Italy</option>
<option value="JM">Jamaica</option>
<option value="JP">Japan</option>
<option value="JE">Jersey</option>
<option value="JO">Jordan</option>
<option value="KZ">Kazakhstan</option>
<option value="KE">Kenya</option>
<option value="KI">Kiribati</option>
<option value="KW">Kuwait</option>
<option value="KG">Kyrgyzstan</option>
<option value="LA">Lao People&#039;s Democratic Republic</option>
<option value="LV">Latvia</option>
<option value="LB">Lebanon</option>
<option value="LS">Lesotho</option>
<option value="LR">Liberia</option>
<option value="LY">Libya</option>
<option value="LI">Liechtenstein</option>
<option value="LT">Lithuania</option>
<option value="LU">Luxembourg</option>
<option value="MO">Macau</option>
<option value="MK">Macedonia</option>
<option value="MG">Madagascar</option>
<option value="MW">Malawi</option>
<option value="MY">Malaysia</option>
<option value="MV">Maldives</option>
<option value="ML">Mali</option>
<option value="MT">Malta</option>
<option value="MH">Marshall Islands</option>
<option value="MQ">Martinique</option>
<option value="MR">Mauritania</option>
<option value="MU">Mauritius</option>
<option value="YT">Mayotte</option>
<option value="MX">Mexico</option>
<option value="FM">Micronesia</option>
<option value="MD">Moldova</option>
<option value="MC">Monaco</option>
<option value="MN">Mongolia</option>
<option value="ME">Montenegro</option>
<option value="MS">Montserrat</option>
<option value="MA">Morocco</option>
<option value="MZ">Mozambique</option>
<option value="MM">Myanmar</option>
<option value="NA">Namibia</option>
<option value="NR">Nauru</option>
<option value="NP">Nepal</option>
<option value="NL">Netherlands</option>
<option value="AN">Netherlands Antilles</option>
<option value="NC">New Caledonia</option>
<option value="NZ">New Zealand</option>
<option value="NI">Nicaragua</option>
<option value="NE">Niger</option>
<option value="NG">Nigeria</option>
 <option value="NU">Niue</option>
<option value="NF">Norfolk Island</option>
<option value="KP">North Korea</option>
<option value="MP">Northern Mariana Islands</option>
<option value="NO">Norway</option>
<option value="OM">Oman</option>
<option value="PK">Pakistan</option>
<option value="PW">Palau</option>
<option value="PS">Palestine</option>
<option value="PA">Panama</option>
<option value="PG">Papua New Guinea</option>
<option value="PY">Paraguay</option>
<option value="PE">Peru</option>
<option value="PH">Philippines</option>
<option value="PN">Pitcairn</option>
<option value="PL">Poland</option>
<option value="PT">Portugal</option>
<option value="PR">Puerto Rico</option>
<option value="QA">Qatar</option>
<option value="XK">Republic of Kosovo</option>
<option value="RE">Reunion</option>
<option value="RO">Romania</option>
<option value="RU">Russia</option>
<option value="RW">Rwanda</option>
<option value="BL">Saint Barthelemy</option>
<option value="SH">Saint Helena</option>
<option value="KN">Saint Kitts and Nevis</option>
<option value="LC">Saint Lucia</option>
<option value="MF">Saint Martin</option>
<option value="PM">Saint Pierre and Miquelon</option>
<option value="VC">Saint Vincent and the Grenadines</option>
<option value="WS">Samoa</option>
<option value="SM">San Marino</option>
<option value="ST">Sao Tome and Principe</option>
<option value="SA">Saudi Arabia</option>
<option value="SN">Senegal</option>
<option value="RS">Serbia</option>
<option value="SC">Seychelles</option>
<option value="SL">Sierra Leone</option>
<option value="SG">Singapore</option>
<option value="SX">Sint Maarten</option>
<option value="SK">Slovakia</option>
<option value="SI">Slovenia</option>
<option value="SB">Solomon Islands</option>
<option value="SO">Somalia</option>
<option value="ZA">South Africa</option>
<option value="GS">South Georgia and the South Sandwich Islands</option>
<option value="KR">South Korea</option>
<option value="SS">South Sudan</option>
<option value="ES">Spain</option>
<option value="LK">Sri Lanka</option>
<option value="SD">Sudan</option>
<option value="SR">Suriname</option>
<option value="SJ">Svalbard and Jan Mayen Islands</option>
<option value="SZ">Swaziland</option>
<option value="SE">Sweden</option>
<option value="CH">Switzerland</option>
<option value="SY">Syria</option>
<option value="TW">Taiwan</option>
<option value="TJ">Tajikistan</option>
<option value="TZ">Tanzania</option>
<option value="TH">Thailand</option>
<option value="TL">Timor-Leste</option>
<option value="TG">Togo</option>
<option value="TK">Tokelau</option>
<option value="TO">Tonga</option>
<option value="TT">Trinidad and Tobago</option>
<option value="TN">Tunisia</option>
<option value="TR">Turkey</option>
<option value="TM">Turkmenistan</option>
<option value="TC">Turks and Caicos Islands</option>
<option value="TV">Tuvalu</option>
<option value="UG">Uganda</option>
<option value="UA">Ukraine</option>
<option value="AE">United Arab Emirates</option>
<option value="GB">United Kingdom</option>
<option value="UM">United States Minor Outlying Islands</option>
<option value="UY">Uruguay</option>
<option value="UZ">Uzbekistan</option>
<option value="VU">Vanuatu</option>
<option value="VA">Vatican City</option>
<option value="VE">Venezuela</option>
<option value="VN">Vietnam</option>
<option value="VG">Virgin Islands (British)</option>
<option value="VI">Virgin Islands (U.S.)</option>
<option value="WF">Wallis and Futuna Islands</option>
<option value="EH">Western Sahara</option>
<option value="YE">Yemen</option>
<option value="ZM">Zambia</option>
<option value="ZW">Zimbabwe</option>
</select>
<div class="label label-danger c-field__petition-block">This field is required.</div>
</div>
<div class="state-drop-down">
<select class="petition-form-ctl mobile-form-ctl mob-petition-form-select mob-state" id="statesDropdown" name="state" data-value="" required>
<option value="" disabled>State</option>
<option value="AL">Alabama</option>
<option value="AK">Alaska</option>
<option value="AS">American Samoa</option>
<option value="AZ">Arizona</option>
<option value="AR">Arkansas</option>
<option value="CA">California</option>
<option value="CO">Colorado</option>
<option value="CT">Connecticut</option>
<option value="DE">Delaware</option>
<option value="FM">Federated States Of Micronesia</option>
<option value="FL">Florida</option>
<option value="GA">Georgia</option>
<option value="GU">Guam</option>
<option value="HI">Hawaii</option>
<option value="ID">Idaho</option>
<option value="IL">Illinois</option>
<option value="IN">Indiana</option>
<option value="IA">Iowa</option>
<option value="KS">Kansas</option>
 <option value="KY">Kentucky</option>
<option value="LA">Louisiana</option>
<option value="ME">Maine</option>
<option value="MH">Marshall Islands</option>
<option value="MD">Maryland</option>
<option value="MA">Massachusetts</option>
<option value="MI">Michigan</option>
<option value="MN">Minnesota</option>
<option value="MS">Mississippi</option>
<option value="MO">Missouri</option>
<option value="MT">Montana</option>
<option value="NE">Nebraska</option>
<option value="NV">Nevada</option>
<option value="NH">New Hampshire</option>
<option value="NJ">New Jersey</option>
<option value="NM">New Mexico</option>
<option value="NY">New York</option>
<option value="NC">North Carolina</option>
<option value="ND">North Dakota</option>
<option value="MP">Northern Mariana Islands</option>
<option value="OH">Ohio</option>
<option value="OK">Oklahoma</option>
<option value="OR">Oregon</option>
<option value="PW">Palau</option>
<option value="PA">Pennsylvania</option>
<option value="RI">Rhode Island</option>
<option value="SC">South Carolina</option>
<option value="SD">South Dakota</option>
<option value="TN">Tennessee</option>
<option value="TX">Texas</option>
<option value="UT">Utah</option>
<option value="VT">Vermont</option>
<option value="VI">Virgin Islands</option>
<option value="VA">Virginia</option>
<option value="WA">Washington</option>
<option value="DC">Washington D.C.</option>
<option value="WV">West Virginia</option>
<option value="WI">Wisconsin</option>
<option value="WY">Wyoming</option>
<option value="AE">Armed Forces Europe</option>
<option value="AA">Armed Forces Americas</option>
<option value="AP">Armed Forces Pacific</option>
</select>
<div class="label label-danger c-field__petition-block">This field is required.</div>
</div>
</div>
<div class="bottom-errors" id="bottom-errors"><div class="petition-error-list"></div></div>
<div class="mob-form-row5">
<div class="updates-section">
<div class="mob-updates-checkbox-ctr">

<input class="petition-checkbox" type="checkbox" name="email_updates" id="email_updates" onclick="toggleUpdates()" value="Yes">
</div>
<div class="mob-updates-text-ctr">
Keep me updated via email on this petition and related issues.
</div>
</div>
<div class="lsn-inputs" style="position:absolute;left:-503em;overflow:hidden;">
<input type="number" name="age" autocomplete="off" value="1611817904">
<input type="text" name="birth_year" autocomplete="off" value="">
</div>
<div class="submit-btn-ctr">

<button type="submit" class="petition-button" id="sign-button">
<span><i class="fa fa-edit"></i> <span class="petition-button-text" id="petition-button-text-mob">Sign this Petition</span></span>
</button>
</div>
</div>
</form>
<div class="c-mobile-signature" id="signThisPetition">
<button class="c-mobile-signature__button" onclick="scrollToForm()">
<i class="fa fa-btn fa-pencil"></i> Sign This Petition
</button>
</div>
<div class="bottom-label-showtext" id="bottom-label-showtext" data-petition-unique=""><i class="fa fa-eye"></i>&nbsp; Show Petition Text</div>
</div>
</div>
</div>
</div>
<div class="petition-show-btn-block" id="petition-show-btn-block">
<div class="petition-text-desktop-hide" id="petition-text-desktop-hide">
<div class="desktop-label-showtext" id="desktop-label-showtext"><i class="fas fa-eye-slash"></i>&nbsp; Hide Petition Text</div>
</div>
<div class="petition-text-close" id="petition-text-close">
<button class="close-button" type="submit" data-petition-unique="" id="close-button">Sign this Petition</button>
</div>
</div>
</div>
<div class="c-petition-engagement o-sidebar__container o-sidebar__container--no-padding">
<div class="c-petition-engagement__wrapper">
<div class="petition-text-ctr" id="petition-text-ctr">
<div class="petition-text-inside" id="petition-text-inside">
<p>
<span class="petition-text-header">PETITION TO</span><br />
<strong>U.S. Catholic Bishops</strong>
</p>
<span class="petition-text-inside-body"><p>Your Excellencies,</p>
<p>We know that making a decision to exclude public figures from Holy Communion is not easy. But, sometimes, this is the only way to make them understand the error of their ways, and to preserve&nbsp;the Church from serious scandal.</p>
<p>Therefore, we, the undersigned, ask you to take action with respect to Democrat presidential candidate Joe Biden, who has recently stated that, as president, he will do everything in his power to defend abortion, that is, the wilful murder of innocent preborn human beings.</p>
<p>In doing so, we do not hold ourselves up as judges over Joe Biden&#39;s eternal soul, but we encourage you&nbsp;to make known&nbsp;one of the&nbsp;consequences of public and obstinate support of abortion&nbsp;by our &#39;Catholic&#39; politicians.</p>
<p>Politicians hold a special place of leadership&nbsp;in society,&nbsp;affecting&nbsp;the lives of many people.</p>
<p>So, pro-abortion politicians, who also proclaim themselves to be &#39;Catholic,&#39;&nbsp;should not&nbsp;think that&nbsp;they can demean the Body of Christ - by promoting killing other human beings -&nbsp;with no consequence.</p>
<p>We thank you, in advance, for taking leadership in this matter!</p>
<p>And, we pledge to pray for you and for our wayward Catholic politicians.</p>

<p>God bless you and your important work!</p></span>
</div>
</div>
</div>
</div>
</aside>
</div>
<div class="c-social c-petition__social">
<h3 class="c-headline c-headline--bold">Share this petition:</h3>
<ul class="c-social--largest c-social--full c-dark-block__engagement u-m-t-md c-social">
<li class="c-social__item c-social__item--parler js-share js-share--parler"><a class="js-share__action" href="#"><span class="c-social__item__badge js-share__badge"></span>
<img class="icon-parler" src="/images/parler25.png" width="25" height="25" alt="Visit us on Parler!"></img>
</a></li>
<li class="c-social__item c-social__item--facebook js-share js-share--facebook"><a class="js-share__action" href="#"><span class="c-social__item__badge js-share__badge"></span><i class="fa fa-facebook"></i></a></li>
<li class="c-social__item c-social__item--twitter js-share js-share--twitter"><a class="js-share__action" href="#"><span class="c-social__item__badge js-share__badge"></span><i class="fa fa-twitter"></i></a></li>
<li class="c-social__item c-social__item--whatsapp js-share js-share--whatsapp"><a class="js-share__action" href="#"><span class="c-social__item__badge js-share__badge"></span><i class="fa fa-whatsapp"></i></a></li>
<li class="c-social__item c-social__item--email js-share js-share--email" data-url="https://lifepetitions.com/share?url=https://lifepetitions.com/petition/urge-catholic-bishops-to-refuse-holy-communion-to-pro-abortion-biden">
<a class="js-share__action" href="#">
<span class="c-social__item__badge js-share__badge"></span>
<i class="fa fa-envelope"></i>
</a>
</li>
</ul>
</div>
</div> 
</div>
</div>
</article>
<div class="container">
<div class="row">
<div class="col-md-8">
<section class="o-section-petition">
<div>
<header class="o-section__header--strike">
<hr class="petition-hr" />
</header>
<div class="petition-updates-header">Petition Updates</div>
<div class="c-timeline">
<div class="c-timeline-article">
<div class="c-timeline-article__date">
Dec 5, 2020
</div>
<h4 class="o-listing-petition__headline c-headline-petition c-headline-petition--small c-headline-petition--bold">
Petition Launched!<br />
</h4>
</div>
</div>
</div>
</section>
<section class="o-section">
<div class="container">
<header class="o-section__header o-section__header--strike">
<h2 class="o-section__heading">
Recent Petitions
 </h2>
</header>
<div class="o-listing">
<div class="row">
<div class="col-md-5">
<a href="https://lifepetitions.com/petition/support-senator-josh-hawley">
<img class="o-listing__image lazy" loading="lazy" alt="Image" src="/images/b150.png" data-src="https://assets.lifepetitions.com/storage/featured-images/lg-Vl8vaqj9Lu40pQFHgRQ56jQPe0YoSUQJVyljAQx5.jpeg" />
</a>
</div>
<div class="col-md-7">
<div class="o-listing__body">
<h4 class="o-listing__headline c-headline c-headline--small c-headline--bold">
<a href="https://lifepetitions.com/petition/support-senator-josh-hawley">PETITION: Support Senator Josh Hawley for his stand on election integrity</a>
</h4>
<div class="o-listing__description c-petition__description">
<p>SIGN and SUPPORT&nbsp;Sen. Josh Hawley, who has been unfairly attacked&nbsp;for seeking to defend election integrity.</p>
</div>
<div class="c-petition__stats o-listing__meta">
<ul>
<li class="c-petition__supporters">
<i class="fa fa-user"></i> 9,979
</li>
<li class="c-petition__time">
<time datetime="2021-01-27 10:42:53" title="Jan 27th, 2021">
<i class="fa fa-clock-o"></i> 15 hours ago
</time>
</li>
</ul>
</div>
</div>
<div class="o-listing__action">
<a class="c-button c-button--danger c-button--small" href="https://lifepetitions.com/petition/support-senator-josh-hawley">
<i class="fa fa-pencil"></i> Sign This Petition
</a>
</div>
</div>
</div>
</div>
<div class="o-listing">
<div class="row">
<div class="col-md-5">
<a href="https://lifepetitions.com/petition/petition-dump-twitter-and-big-tech">
<img class="o-listing__image lazy" loading="lazy" alt="Image" src="/images/b150.png" data-src="https://assets.lifepetitions.com/storage/featured-images/lg-3ZE8TP2GPfuBgn2TPy2UylZk0WMBdztFWDUKFFQt.jpeg" />
</a>
</div>
<div class="col-md-7">
<div class="o-listing__body">
<h4 class="o-listing__headline c-headline c-headline--small c-headline--bold">
<a href="https://lifepetitions.com/petition/petition-dump-twitter-and-big-tech">PETITION: Dump Twitter and Big Tech for threatening our democracy and freedom of speech</a>
</h4>
<div class="o-listing__description c-petition__description">
<p>SIGN and STOP&nbsp;using Twitter, Facebook, Google (YouTube) and Amazon&nbsp;to&nbsp;take back your privacy and freedom of speech!&nbsp;See&nbsp;our &#39;Goodbye Google&#39; resources to find out how to quit Big Tech and learn more about good alternatives!</p>
</div>
<div class="c-petition__stats o-listing__meta">
<ul>
<li class="c-petition__supporters">
<i class="fa fa-user"></i> 62,609
</li>
<li class="c-petition__time">
<time datetime="2021-01-25 10:27:57" title="Jan 25th, 2021">
<i class="fa fa-clock-o"></i> 2 days ago
</time>
</li>
</ul>
</div>
</div>
<div class="o-listing__action">
<a class="c-button c-button--danger c-button--small" href="https://lifepetitions.com/petition/petition-dump-twitter-and-big-tech">
<i class="fa fa-pencil"></i> Sign This Petition
</a>
</div>
</div>
</div>
</div>
<div class="o-listing">
<div class="row">
<div class="col-md-5">
<a href="https://lifepetitions.com/petition/uk-gov-t-stop-starving-a-brain-injured-polish-catholic-to-death">
<img class="o-listing__image lazy" loading="lazy" alt="Image" src="/images/b150.png" data-src="https://assets.lifepetitions.com/storage/featured-images/lg-zOBRMwLfMAND9LPBp2BB8Vk6Oqk3hrXpZXxBayPf.jpeg" />
</a>
</div>
<div class="col-md-7">
<div class="o-listing__body">
<h4 class="o-listing__headline c-headline c-headline--small c-headline--bold">
<a href="https://lifepetitions.com/petition/uk-gov-t-stop-starving-a-brain-injured-polish-catholic-to-death">UPDATE: Polish pro-life Catholic passes away in British hospital after being denied food and water (+RIP)</a>
</h4>
<div class="o-listing__description c-petition__description">
<p>Polish Catholic pro-lifer with brain injury, R.S., has passed away in a British hospital after being denied food and water. (+RIP)</p>
</div>
<div class="c-petition__stats o-listing__meta">
<ul>
<li class="c-petition__supporters">
<i class="fa fa-user"></i> 29,483
</li>
<li class="c-petition__time">
<time datetime="2021-01-24 08:38:45" title="Jan 24th, 2021">
<i class="fa fa-clock-o"></i> 3 days ago
</time>
</li>
</ul>
</div>
</div>
<div class="o-listing__action">
<a class="c-button c-button--danger c-button--small" href="https://lifepetitions.com/petition/uk-gov-t-stop-starving-a-brain-injured-polish-catholic-to-death">
<i class="fa fa-pencil"></i> Sign This Petition
</a>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
<div class="col-md-4">
<aside class="o-sidebar o-sidebar--border o-sidebar--align">
<div class="o-sidebar__container">
<h5 class="o-sidebar__sub-headline">Trending Petitions</h5>
<ul class="o-sidebar__list">
<li class="o-sidebar__list-item">
<a href="https://lifepetitions.com/petition/thank-president-trump-for-all-he-has-done-for-life-family-and-freedom">
THANK President Trump for all he did for Life, Faith and Freedom!
</a>
</li>
<li class="o-sidebar__list-item">
<a href="https://lifepetitions.com/petition/uk-gov-t-stop-starving-a-brain-injured-polish-catholic-to-death">
UPDATE: Polish pro-life Catholic passes away in British hospital after being denied food and water (+RIP)
</a>
</li>
<li class="o-sidebar__list-item">
<a href="https://lifepetitions.com/petition/support-senator-josh-hawley">
PETITION: Support Senator Josh Hawley for his stand on election integrity
</a>
</li>
<li class="o-sidebar__list-item">
<a href="https://lifepetitions.com/petition/petition-dump-twitter-and-big-tech">
PETITION: Dump Twitter and Big Tech for threatening our democracy and freedom of speech
</a>
</li>
<li class="o-sidebar__list-item">
<a href="https://lifepetitions.com/petition/state-legislators-protect-our-freedoms-from-the-radical-leftist-swamp-starting-jan-20th">
State legislators: Protect our freedoms from radical leftists starting Jan. 20th
</a>
</li>
</ul>
</div>
</aside>
</div>
</div>
</div>
</div>

<div class="o-modals">

</div>
<footer class="o-footer o-footer--main">
<div class="o-footer__callout">
<div class="container">
<div class="row">
<div class="col-md-6">
<ul class="o-footer__nav">
<li><a class="o-footer__nav-item" href="https://www.lifesitenews.com" target="_blank">LifesiteNews.com</a></li>
</ul>
</div>
<div class="col-md-6">
<ul class="o-footer__utility-nav">
<li><a class="o-footer__utility-nav-item" href="https://lifepetitions.com/petition">Browse Petitions</a></li>
<li><a class="o-footer__utility-nav-item" href="https://lifepetitions.com/submit">Create a Petition</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="o-footer__legal">
<div class="container">
All Content Copyright 1997 - 2021 LifeSiteNews.com. All Rights Reserved. | <a href="https://www.lifesitenews.com/legal">Terms & Service</a> | <a href="https://www.lifesitenews.com/privacy">Privacy Policy</a>
</div>
</div>
</footer>

<script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '604021033339514');fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" alt="" src="https://www.facebook.com/tr?id=604021033339514&ev=PageView&noscript=1"/></noscript>


<script defer src="/build/js/vendor-e7fac70c53.js"></script>
<script defer src="/build/js/main-min-6dc29fcb7f.js"></script>
<script src="/js/form-check.js?ver=20190319"></script>
<script>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</script>
<script>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</script>
</div>
</body>
</html>
